Kepo Nih!

Karena Kepo Yang Mendidik Itu Baik !

Memperbaiki lensa Canon EF 85mm f/1.8 USM dengan autofokus loncat-loncat

Lensa Canon EF 85mm f/1.8 USM selalu menjadi salah satu lensa favorit saya dalam segala jenis pemotretan. Dengan ukuran yang kecil, berat yang ringan, hasil yang tajam serta efek bokeh yang halus, lensa ini selalu masuk perlengkapan yang harus dibawa saat melakukan kegiatan fotografi. Akan tetapi, suatu ketika saya mendapatkan lensa ini gangguan ketika melakukan proses autofokus, tetapi lensa ini seperti meloncat-loncat fokusnya, dan bersuara aneh. Ketika autofokus, di jendela jarak terlihat angka berputar tidak halus seperti biasanya tetapi meloncat ke satu angka ke angka lainnya, dan setelah beberapa lama lensa ini menyerah melakukan autofokus. Ketika dilakukan autofokus pula lensa akan mencari-cari fokus dengan loncat-loncat, tidak halus maju mundur hingga sangat sulit sekali mendapatkan fokus terhadap objek yang tepat, pada akhirnya hampir semua hasil fotonya menjadi missfocus, itupun kalo kebetulan focus lock.

 

Canon EF 85mm F/1.8 USM
Canon EF 85mm F/1.8 USM

Pada tahap awal bisa diprediksi ada beberapa penyebab rusaknya lensa ini:

  1. Motor Ultrasonic rusak/terbakar
  2. Controller / mainboard lensa rusak
  3. pin konektor lensa ke body kotor/aus
  4. mekanik autofokus ada yang patah/tersangkut
  5. sensor posisi lensa rusak

Pada tahap awal, selalu lakukan percobaan dengan menggunakan lensa pada body kamera lain untuk memastikan masalah utamanya bukan di kamera yang kita biasa gunakan. Lalu perhatikan juga pin-pin konektor pada lensa agar dibersihkan dan terhindar dari debu serta kotoran yang mengganggu kelancaran komunikasi antara lensa dan kamera. Lalu saya mencoba memutar manual ring fokus lensa untuk memastikan bukan masalah mekanik yang terjadi. Setelah memastikan memang benar masalahnya ada di dalam lensa, saya beranikan diri untuk membuka lensa ini ( bagi yang memiliki lensa yang masih garansi sebaiknya bawa ke service center resmi ya, buka lensa menghanguskan garansi ) Parmadi Budiprasetyo_11 Percobaan pertama dengan membuka lensa dari bawah ( sisi mounting ). Tidak terlihat ada kerusakan pada board, kabel fleksibel yang putus, kerusakan air ataupun debu yang masuk. Sepertinya salah buka nih, hehehe.. kalo kebetulan punya lensa sama dengan kerusakan yang sama, sebaiknya jangan buka dari sisi mounting dulu, coba dari sisi depan dulu seperti di bawah ini. Lalu dilanjut dengan membuka lensa dari atas (sisi depan). Untuk membukanya, terdapat 4 baut yang dapat dengan mudah kita buka, lalu buka penutup depan yang ada ring kuning bertuliskan Ultrasonicnya. IMG_5524 Dari situ akan tampak 4 baut yang menjaga elemen depan lensa yang bisa dibuka. Setelah dibuka, dengan berhati-hati lepaskan elemen depan lensa dan simpan di tempat yang aman. Parmadi Budiprasetyo_4


Melihat jumlah debu dan kotoran yang sangat banyak pada sisi ini, saya menduga masalah utamanya benar di daerah ini.

Parmadi Budiprasetyo_7

Sampai di dalam, saya coba bersihkan semua bagiannya. Saya menemukan sebuah strip agak transparan (lingkaran biru pada gambar) yang ikut berputar jika ring fokus saya putar, sepertinya bagian dari sensor posisi fokus lensa. Saya coba bersihkan bagian ini dengan cutton bud dan cairan pembersih kacamata, dan ajaibnya, dari warnanya putih seperti di gambar, berubah jadi transparan.

Setelah itu, rakit kembali lensanya, lalu test. Berhasil! Lensa ini kembali dapat fokus dengan halus dan cepat, hampir sama seperti kondisi baru :D

———-

The Canon EF 85mm f/1.8 USM always been one of my favorite lenses in all kinds of photo shoot conditions. With the compact size, light weight, sharp focuses and smooth Bokeh, this lens always on the list of stuff to bring when i do photograph. But few weeks ago, i feel that’s something wrong with the lens when suddenly the lens was unable to do smooth autofocus, it just jumps around and making weird screeching noises. On the autofocus distance window, usually the number changes smoothly, but that time it was jumping from one number to some distance number, and after a while the lenses refuse to lock focus. As a result, most of my photos taken with autofocus is blurred, due to front or back focus.

Canon EF 85mm F/1.8 USM
Canon EF 85mm F/1.8 USM

At this stage, we can predict some of the fault that may be happens:

  1. Broken / burnt ultrasonic drive motor
  2. Broken main controller board
  3. Broken pins connection lens circuits to camera body
  4. Mechanical failure of the autofocus gears or flex cables
  5. Damage on lens distance sensor

As always, on preliminary stage, i try to use the lens on other camera body just to make sure the problem is not on the camera itself. After that, cleaning the connector pins that connect the lenses electrical circuit to the camera body so that no dust or oil disturb the electrical connection between the lens and the camera body. After that, i try to manually rotate the focus ring to make sure there’s no mechanical fault happening. After making sure that the problem is indeed inside the lenses, maybe somewhere between the focusing sensor or the controller board, i open the lens ( please remember, opening the lens yourself will surely void the warranty, and may induce much worse problem if not handled correctly, also dust may get inside ) Parmadi Budiprasetyo_11 On the first try, i open the lens from the bottom side first (the mounting side). There was no visible damage to the board, flex cable, water damage, or dust that slipped in. Well, it seems i was in the wrong parts after all.. for those who have this kind of error on the lens, try opens from the front side first After putting everything back in, i try to open from the front side. To open, there are 4 screws that we can easily opens, after that, simply pull the front barrel cover with yellow marking with “Ultrasonic” written IMG_5524 After that, carefully secure the front lens element. Parmadi Budiprasetyo_4

Judging by the amount of dust collected here, i have a feeling that somehow this may be the source of the problem

Parmadi Budiprasetyo_7

Getting inside, i try to clean every parts. I found a semi-transparent plastic strip (the blue circle on the image), that rotates as the focus ring rotate. And there’s a part that somehow i feel like part of the lens focusing distance sensor. I try to clean this part, which magically changes the color from white opaque to white almost transparent!

Having reassemble the lens, i can say it’s a complete success! the autofocus now works smoothly, fast, just like new one

 

%d blogger menyukai ini: